Opened 8 years ago

Closed 4 years ago

#5806 closed Bug (fixed)

Spell Check dialog looks ugly

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version: 3.0
Keywords: Cc: WebSpellChecker.net

Description

As the title says, the dialog isn't as nice as the rest of the application, especially when using the default Kama skin (it's ugly to be honest ;)).

It was designed to work with the default skin of FCKeditor and it looks like this is the only configuration where is looks great.

I believe we should send some extra parameters to SpellChecker.net (skin and uicolor where available) to render dialog properly depending on what skin is available.

Attachments (1)

spellchecker_dialog.jpg (117.9 KB) - added by Wiktor Walc 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Wiktor Walc

Attachment: spellchecker_dialog.jpg added

comment:1 Changed 7 years ago by WebSpellChecker.net

Keywords: Pending added

We are unable to reproduce this problem in the newer version of CKeditor (3.4). It seems that it is already fixed. If you still face with it, please confirm.

comment:2 Changed 4 years ago by Jakub Ś

Keywords: Pending removed
Resolution: fixed
Status: confirmedclosed

It seems much nicer now:)

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy