Opened 9 years ago

Closed 7 years ago

#5878 closed Bug (fixed)

Enter backspace deletes the first line in Normal <DIV> format

Reported by: tzweteto Owned by:
Priority: Normal Milestone:
Component: UI : Enter Key Version:
Keywords: Cc:

Description

When several lines in Normal <DIV> format and use backspace and the enter in the middle of them the first line is deleted.
Steps to reproduce:

  1. Click Source and type
    <p>
    	line1<br />
    	line2</p>
    
  2. Open WYSIWYG and position the cursor at the end of the first line
  3. Hit Enter and hit backspace -> line 1 is removed.

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

I was not able to reproduce this problem in any browser in latest CKEditor 3.6.3

Looks like the problem expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy