Opened 7 years ago

Closed 7 years ago

#6068 closed Bug (fixed)

[IE7] RTL languages' labels are sometimes invisible

Reported by: Sa'ar Zac Elias Owned by: Sa'ar Zac Elias
Priority: Normal Milestone: CKEditor 3.4
Component: General Version: 3.0
Keywords: IE7 Cc:

Description

  • Open the languages sample and choose RTL language (e.g. Hebrew).
  • Open the text input dialog.

Notice that the 'Character Width' and 'Maximum Characters' labels are invisible.

Attachments (2)

6068.patch (516 bytes) - added by Tobiasz Cudnik 7 years ago.
6068_2.patch (659 bytes) - added by Sa'ar Zac Elias 7 years ago.

Download all attachments as: .zip

Change History (12)

comment:1 Changed 7 years ago by Sa'ar Zac Elias

IE7 Quirks works well though.

comment:2 Changed 7 years ago by Frederico Caldeira Knabben

Status: newconfirmed

That's really weird.

comment:3 Changed 7 years ago by Sa'ar Zac Elias

Kama only.

comment:4 Changed 7 years ago by Sa'ar Zac Elias

Version: SVN (CKEditor)3.0

The bug is there since 3.0.

comment:5 Changed 7 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: confirmedassigned

Changed 7 years ago by Tobiasz Cudnik

Attachment: 6068.patch added

comment:6 Changed 7 years ago by Tobiasz Cudnik

Status: assignedreview

Changed 7 years ago by Sa'ar Zac Elias

Attachment: 6068_2.patch added

comment:7 Changed 7 years ago by Sa'ar Zac Elias

I'm proposing a simpler way based on your idea.

comment:8 Changed 7 years ago by Sa'ar Zac Elias

Owner: changed from Tobiasz Cudnik to Sa'ar Zac Elias

comment:9 Changed 7 years ago by Frederico Caldeira Knabben

Status: reviewreview_passed

comment:10 Changed 7 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: review_passedclosed

Fixed with [5782].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy