Opened 12 years ago

Closed 6 years ago

#619 closed Task (wontfix)

Append to comment

Reported by: dabutcher@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Cc:

Description

Hi,

I would like you to append to the comment in the fckeditor.js

The "LinkUploader=false" is poorly commented. I dont think the "linkuploader" is a very good name, if it's not commented!

eg. comment something like: set this to true, to enable uploading of files via hyperlink-manager

eg. Tell the person that it will come in the hyperlink- manager!

I dont know about others, but I thought there was no such function, and could not understand why not.

I was just about to make my own, but then suddenly I figured it out.

ps. also: I dont think there is any possibilites to delete files via filebrowser? Is this intended for some reason?


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1143777&group_id=75348&atid=543656

Change History (5)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to dabutcher@…

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Type: New FeatureTask

comment:3 Changed 11 years ago by Artur Formella

Keywords: Confirmed added
Milestone: FCKeditor 2.6.4

Confirmed.

PS. if you want to delete files look at #2183.

comment:4 Changed 11 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.6.4

comment:5 Changed 6 years ago by Piotrek Koszuliński

Resolution: wontfix
Status: confirmedclosed

Expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy