Opened 9 years ago

Closed 9 years ago

#6232 closed Bug (fixed)

Toolbar reload issue

Reported by: bhavya11 Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: 3.3.1
Keywords: Cc:

Description

Hi, I am facing a very strange issue with CKEditor version 3.3.1.

CKEditor toolbar keeps on reloading when the following actions occur:

  1. When we roll the mouse over the toolbar.
  2. When we click the mouse in "Editor" area
  3. When we scroll the webpage.

We are using this in ASP.Net application. We were using FCKEditor previously and never faced this issue. Any help will be highly appreciated.

Regards

Change History (3)

comment:1 Changed 9 years ago by Sa'ar Zac Elias

Status: newpending

I am not able to reproduce this issue. Could you provide us some more information, like what browser are you using and a sample page?

comment:2 in reply to:  1 Changed 9 years ago by bhavya11

Replying to Saare:

I am not able to reproduce this issue. Could you provide us some more information, like what browser are you using and a sample page?

Hi, Below is the tag using which we have added CKEditor to you aspx (.Net) page.

<FredCK:CKEditor ID="ckeDefault" runat="server" Width="450" BasePath="../../CKeditor/"

Height="150px" Toolbar="MyToolBar">

</FredCK:CKEditor>

The problem is that the Toolbar images keep on reloading on various events as mentioned previously. Even if I roll mouse over the toolbar, or click in the "Editor" area or scroll the page the toolbar reloads. Any help will be highly appreciated.

Thanks

comment:3 Changed 9 years ago by bhavya11

Resolution: fixed
Status: pendingclosed

I have resolved this issue. We had removed plugin named 'SCAYT', hence toolbar was reloading all the time. After including that plugin, things are working fine.

Thank you for taking time and looking into this.

Regards.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy