Opened 9 years ago

Closed 8 years ago

#6369 closed Bug (fixed)

Issues with Pre Paragraph formatting option

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: IBM Cc: Damian, joek

Description

To reproduce the defect:

  1. Open Ajax sample.

2.Type some text, select the text and apply Pre (Formatted) Paragraph option to it.

Expected Result:

Pre format is applied to the selected paragraph with out any issues.

Actual Result:

In FF it is adding an extra &nbsp before the selected paragraph.

In IE(6,7 & 8) it's throwing an error. and the Error is Invalid Argument. Line: 121 and Char: 1024

This is only happening in 3.4

Attachments (1)

IE Error.jpg (29.5 KB) - added by Satya Minnekanti 9 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by Krzysztof Studnik

Status: newpending

I cannot reproduce this issue. Is there some more info available?

Changed 9 years ago by Satya Minnekanti

Attachment: IE Error.jpg added

comment:2 in reply to:  1 Changed 9 years ago by Satya Minnekanti

Replying to krst:

I cannot reproduce this issue. Is there some more info available?

I could definitely reproduce the issue on IE. but I could not reproduce the issue on FF this morning on nightly build.

I am attaching a snapshot of the error. All i have been doing is typing a line, and then selecting the whole line and selecting the Formatted option in Paragraph Format drop down list

comment:3 Changed 9 years ago by Wiktor Walc

Status: pendingconfirmed

Confirmed in 3.4 and 3.4.1.

@satya - could you check it in the latest nightly? It seems it is fixed there.

comment:4 in reply to:  3 Changed 9 years ago by Satya Minnekanti

Replying to wwalc:

Confirmed in 3.4 and 3.4.1.

@satya - could you check it in the latest nightly? It seems it is fixed there.

Issue in IE is fixed but in FF it is now adding a &nbsp after the selected paragraph

comment:5 Changed 8 years ago by Satya Minnekanti

Cc: damo,joekdamo, joek

This issue is fixed now. please close the defect

comment:6 Changed 8 years ago by Wiktor Walc

Resolution: fixed
Status: confirmedclosed

Thanks Satya for the confirmation, I'm closing the ticket in such case.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy