Opened 9 years ago

Closed 9 years ago

#6402 closed Bug (fixed)

Opera: Focus goes out of Editor after selecting an option in one of combo boxes

Reported by: Satya Minnekanti Owned by: Martin
Priority: Normal Milestone:
Component: General Version: 3.3
Keywords: IBM Opera Cc: Damian, joek

Description

To reproduce the defect:

  1. Open Ajax sample.
  1. Keep the cursor in Editor body and select an option in one of drop down lists(Styles/Paragraph format,Font Name,Font Size,Text Color & Background Color).

Expected Result:

Focus stays in Cursor body & when user types the text,corresponding format option that the user selected before applies to the newly typed text.

Actual Result:

Focus is going out of Editor body.

Change History (3)

comment:1 Changed 9 years ago by Krzysztof Studnik

Keywords: Opera added
Status: newconfirmed
Version: 3.3

Confirmed since CKEditor 3.3

comment:2 Changed 9 years ago by Martin

Owner: set to Martin
Status: confirmedassigned

comment:3 Changed 9 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

DUP of #6444.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy