Opened 8 years ago

Closed 7 years ago

#6473 closed Bug (worksforme)

[FF] Still steals focus

Reported by: Andrey Owned by:
Priority: Normal Milestone:
Component: Core : Selection Version: 3.4.2
Keywords: Firefox Cc:

Description

Open your own demo http://nightly.ckeditor.com/5940/_samples/output_html.html

Make window very short, like normal width but 100 px height

Click inside Editor so cursor blinks inside edit area

Scroll down with mouse wheel, so you don't cursor in editor anymore

Click on something else to loose window focus.

Click back or Alt Tab (Command Tab) to the window

It jumps up to the position of the cursor inside editor

The bug is not a dupe (tho bugs like that may already appear in the list) and it wasn't fixed

Attachments (1)

6473.patch (2.2 KB) - added by Garry Yao 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Garry Yao

Attachment: 6473.patch added

comment:1 Changed 8 years ago by Garry Yao

Component: GeneralCore : Selection
Keywords: Firefox HasPatch added; FF focus removed
Status: newconfirmed

Regression of [5566].

comment:2 Changed 7 years ago by Garry Yao

Keywords: HasPatch removed
Status: confirmedpending

WFM in trunk.

comment:3 Changed 7 years ago by Jakub Ś

Resolution: worksforme
Status: pendingclosed
Version: 3.4.13.4.2

WFM in trunk as well.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy