Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6487 closed Bug (worksforme)

Google Chrome bug: all button in toolbox are in one LONG row

Reported by: tomalek Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: 3.4.1
Keywords: Cc:

Description

this is Google Chrome bug only:

all button in toolbox are in one LONG row, they are not arranged into multiple lines even if I configurated the toolbox to have various [] sections or new lines markers "/".

Attachments (2)

ckeditor_bug2.JPG (120.9 KB) - added by tomalek 10 years ago.
config.js (3.1 KB) - added by tomalek 10 years ago.
my config.js file

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by Krzysztof Studnik

Component: UI : DialogsUI : Toolbar
Keywords: smiley removed
Resolution: worksforme
Status: newclosed

Cannot reproduce in Chrome 6 (ubuntu) and 7 (windows). Toolbar works fine.

comment:2 Changed 10 years ago by tomalek

I have downloaded the newest version of Google Chrome and I can still see the bug. So I am about to attach printscrren, my config.js file and if you want, I can create you account on my website so that you could be able to log into my site to see the particular page showing the bug.

Changed 10 years ago by tomalek

Attachment: ckeditor_bug2.JPG added

Changed 10 years ago by tomalek

Attachment: config.js added

my config.js file

comment:3 Changed 10 years ago by tomalek

note that when I use "/" in the config.js file, it creates the following button on a new line but when I separate individual button groups only by [],[] then it creates all the buttons in one long line.

comment:4 Changed 10 years ago by Garry Yao

@tomalek Slash is used as toolbar wrapper, brackets are just visual grouping of buttons instead.

Note: See TracTickets for help on using tickets.
© 2003 – 2020 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy