Opened 8 years ago

Closed 8 years ago

#6532 closed Bug (duplicate)

IE9: Clicking on WYSIWYG area don't set focus

Reported by: Paweł Horzela Owned by:
Priority: Must have (possibly next milestone) Milestone:
Component: Core : Selection Version: 3.0
Keywords: IE Cc:

Description

To reproduce the issue:

  1. Click 'New page' on toolbar.
  2. Click in the middle of WYSIWYG area.

Expected: Focus is set into editor and you can type text.
Actual: Focus is lost.

To type text again you have to click exactly in the place where editing is allowed. In this case - left upper corner of the editor.

Change History (2)

comment:1 Changed 8 years ago by Garry Yao

Component: GeneralCore : Selection
Keywords: IE added
Priority: NormalHigh
Status: newconfirmed
Version: 3.0

Looks like IE9 is step back to IE7 bug again, we need a bug report and keep tracking whether this is fixed in GA.

comment:2 Changed 8 years ago by Garry Yao

Resolution: duplicate
Status: confirmedclosed

This bug now at #6359.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy