Opened 8 years ago

Closed 7 years ago

#6558 closed Bug (fixed)

Can not change list type

Reported by: Martin Owned by:
Priority: Normal Milestone:
Component: Core : Lists Version: 3.0
Keywords: Opera Cc:

Description

Watch attached movie to reproduce bug. The main problem is that after double click on list type button we can not change type any more.

Attachments (1)

bug_reproduction.avi (700.5 KB) - added by Martin 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Martin

Attachment: bug_reproduction.avi added

comment:1 Changed 8 years ago by Martin

Additional description how reproduce bug:

  1. Insert list with items like movie shows
  2. Select all items (no matter how)
  3. Switch list type and double click this type
  4. From now you can not change list type anymore

comment:2 Changed 8 years ago by Garry Yao

Status: newpending

WFM with Opera10.6/Win7.

comment:3 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: pendingclosed

can't reproduce it in Opera 12 as well

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy