Opened 8 years ago

Closed 5 years ago

#6587 closed Bug (fixed)

divreplace.html sample broken

Reported by: Matthew Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.1
Keywords: Firefox Cc:

Description

In the DIV Replace sample, when each editable DIV is double clicked one after another, eventually each editable DIV will disappear leaving only the last editable DIV which was double clicked. Image attached.

Attachments (1)

divreplace-broken.PNG (84.9 KB) - added by Matthew 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by Matthew

Attachment: divreplace-broken.PNG added

comment:1 Changed 8 years ago by Sa'ar Zac Elias

Keywords: divreplace removed
Status: newpending

I'm unable to reproduce your problem. Can you give us some more information, like browser and OS?

comment:2 Changed 8 years ago by Matthew

I have replicated the issue with Firefox. Currently tested on Firefox 3.6.12 Win7 x64. Chrome and IE seems to be OK. Below is a screencast of clicking multiple div: Link:http://img153.imageshack.us/img153/3217/divreplaceissues2.mp4

As you can see the first div disappears after a few doubleclicks. I will test on other machines with Firefox and report results.

comment:3 Changed 8 years ago by Matthew

I have tested further, the results are as follows:

IE = OK (Win7) Chrome = OK (Win7) Safari = OK (MAC OSX) Firefox 3.6.12 (Win7, MAC OSX) = Broken.

comment:4 Changed 8 years ago by Sa'ar Zac Elias

Keywords: Firefox added
Status: pendingconfirmed

I can confirm that, you need to do the same process a few time, and as fast as possible. Firebug shows they are still hidden.

comment:5 Changed 5 years ago by Marek Lewandowski

Resolution: fixed
Status: confirmedclosed

I've experienced this issue with 3.4.1 and FF 28.0 @ Win7, but it's no longer reproducable in version 4.3 / 3.6.6 (FF 28.0 @ Win7).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy