Opened 5 years ago

Closed 3 years ago

#6648 closed Bug (expired)

chrome+CKeditor issue

Reported by: nekdolan Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.1
Keywords: Cc:

Description

I've sent a bug report to the chromium devs, but they don't seem to care. Anyway maybe you do. /Bug-report

When CKeditor opens it messes up the page, moving stuff upwards. Browser: Chrome only Link: http://vps236.nlg.hu Instructions: click "login" write "user" next to név, and userPass next to jelszó click "belépés" select teszt/teszt on the left click "Szerkeszés"

Note: there are no scrollbars on the picture, because of the overflow:hidden property

http://chromium.googlecode.com/issues/attachment

Attachments (2)

after.jpg (123.5 KB) - added by nekdolan 5 years ago.
normal.jpg (133.4 KB) - added by nekdolan 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by nekdolan

Changed 5 years ago by nekdolan

comment:1 Changed 5 years ago by garry.yao

  • Status changed from new to pending

Could you provide an reduced same page to reproducing this bug?

comment:2 Changed 5 years ago by krst

  • Version changed from 3.5 (SVN - 3.5.x) to 3.4.1

CKEditor on this site is in version 3.4.1
Site works well only under IE on my machine.
Under Firefox, CKEditor does not load for me.

comment:3 Changed 3 years ago by j.swiderski

  • Resolution set to expired
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy