Ticket #6708 (closed Bug: invalid)

Opened 3 years ago

Last modified 3 years ago

[FF] Unable to remove empty paragraphs

Reported by: Saare Owned by:
Priority: Normal Milestone:
Component: UI : Enter Key Version: 3.4.3
Keywords: Firefox Cc:

Description

  • Open an empty document.
  • Press ENTER 3 times. The caret is now placed in the last paragraph.
  • Click BACKSPACE.

The paragrpah is not removed. Works on demo.

Change History

comment:1 Changed 3 years ago by Saare

  • Keywords Firefox added
  • Status changed from new to closed
  • Component changed from General to UI : Enter Key
  • Resolution set to invalid
  • Milestone CKEditor 3.4.3 deleted

Sorry.. Firebug is the cause.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy