Opened 12 years ago

Closed 12 years ago

#671 closed Bug (worksforme)

Can't undo a pasting operations

Reported by: f209@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Pending Expired Cc:

Description

You cannot use Undo or Redo on pasted information in the editor.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1258156&group_id=75348&atid=543653

Change History (4)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to f209@…

comment:2 Changed 12 years ago by Martin Kou

I can't reproduce this bug. My procedure was:

  1. Go to http://www.fckeditor.net/demo on one browser window (Firefox 2.0)
  2. Go to http://www.google.com on another browser window (Firefox 2.0)
  3. Select all on Google, Ctrl-C
  4. Select all on FCKeditor, Ctrl-V
  5. On FCKeditor, press Ctrl-Z to undo, it worked
  6. On FCKeditor, press Ctrl-Y to redo, it worked

Seeing that this bug was filed almost two years ago, perhaps it is fixed?

comment:3 Changed 12 years ago by Martin Kou

Keywords: Pending added

comment:4 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Expired added
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy