Ticket #6799 (closed Bug: duplicate)

Opened 3 years ago

Last modified 15 months ago

ShowBlocks doesn't work with lists

Reported by: alfonsoml Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc:

Description

Enable the show blocks command and add a list:
nothing is shown, I think that at least the ol and ul elements should be added.

Change History

comment:1 Changed 21 months ago by j.swiderski

  • Status changed from new to confirmed
  • Version set to 3.0
  • Type changed from New Feature to Bug

I think this is a more of a bug than Feature.

comment:2 Changed 15 months ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to duplicate

@alfonsoml I'm closing your ticket as duplicate of #10023. The later has also HTML5 elements mentioned.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy