Ticket #6843 (closed Bug: fixed)

Opened 3 years ago

Last modified 3 years ago

[AIR] Link dialog throws "some of the options have been changed" message falsely

Reported by: Saare Owned by:
Priority: Normal Milestone: CKEditor 3.5
Component: General Version: 3.5
Keywords: AIR Cc:

Description

  • Open the AIR sample.
  • Open the link dialog.
  • Click cancel.

The "some of the options have been changed" message is thrown.

Change History

comment:1 Changed 3 years ago by Saare

  • Keywords AIR added

Same for image dialog, the cause is the upload field.

comment:2 Changed 3 years ago by garry.yao

  • Status changed from new to closed
  • Resolution set to fixed

Fixed with [6214].

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy