Opened 8 years ago

Closed 8 years ago

#6854 closed Bug (fixed)

Result of expression c.getContentElement is not an object

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone: CKEditor 3.5
Component: General Version: 3.5
Keywords: Cc:

Description (last modified by Wiktor Walc)

The exact error message was:

TypeError: Result of expression 'c.getContentElement('general','content')' [undefined] is not an object

As a result of this error, I was unable to open any dialog (Link, Image).

This error happened to me twice while checking SCAYT, occurred in the wsc plugin. I'm unable to reproduce it again so it might be hard to trace it, but I'm posting it just in case someone noticed it again and perhaps have some more information on it.

Environment: Safari 5.0.3 @ Mac. SCAYT enabled, Spanish language selected. CKEditor 3.5 (SVN)

Change History (2)

comment:1 Changed 8 years ago by Wiktor Walc

Description: modified (diff)

comment:2 Changed 8 years ago by Sa'ar Zac Elias

Milestone: CKEditor 3.5
Resolution: fixed
Status: newclosed
Version: 3.5 (SVN - 3.5.x)

Fixed with [6222], cause was a wrong patch that was committed.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy