Opened 7 years ago

Closed 4 years ago

#6886 closed Bug (fixed)

CKEditor width bug (autogrow issue?)

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: General Version: 3.1
Keywords: Chrome Cc:

Attachments (2)

6886_bug.html (2.5 KB) - added by Krzysztof Studnik 7 years ago.
krst_20101220-02.png (12.9 KB) - added by Krzysztof Studnik 7 years ago.
In CKEditor v3.0, the toolbar also was not wrapped (Attached screen). In CKEditor v3.1+, the toolbar is wrapped into editor area, but text area still overflows outside of Editor frames.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 7 years ago by Wiktor Walc

Note: 518 views of that topic.

Changed 7 years ago by Krzysztof Studnik

Attachment: 6886_bug.html added

Changed 7 years ago by Krzysztof Studnik

Attachment: krst_20101220-02.png added

In CKEditor v3.0, the toolbar also was not wrapped (Attached screen). In CKEditor v3.1+, the toolbar is wrapped into editor area, but text area still overflows outside of Editor frames.

comment:2 Changed 7 years ago by Krzysztof Studnik

Keywords: Chrome added
Status: newconfirmed
Version: 3.1

Confirmed for Chrome since CKE 3.1

In Firefox and Opera - works OK.

comment:3 Changed 4 years ago by Piotrek Koszuliński

Could not reproduce. It was fixed a long time ago.

comment:4 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy