Opened 7 years ago

Closed 6 years ago

#6978 closed Bug (worksforme)

Opera: flash preview doesn't work on Windows XP

Reported by: James Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.0
Keywords: IBM Opera Cc: Damian, joek, Satya Minnekanti

Description

Steps to reproduce the defect:

  1. Open the Ajax sample in Opera.
  2. Open Flash dialog
  3. Enter a url into the flash dialog, for example http://ckeditor.com/userfiles/flash/Buttons.swf
  4. Click on the preview area

Expected: A preview of the flash content can be seen in the preview pane of the dialog.

Actual: The flash preview does not appear in the preview pane.

(Tested on Opera 11.00 and Windows XP)

Change History (12)

comment:1 Changed 7 years ago by Krzysztof Studnik

Keywords: XP removed
Status: newconfirmed
Version: 3.5.1 (SVN - trunk)3.0

Confirmed for Opera v11 under WinXp and Linux

comment:2 Changed 6 years ago by Damian

Is there any progress on this and can we have this assigned a milestone?

comment:3 Changed 6 years ago by Satya Minnekanti

This one is fixed in Opera 11.10. Please close this defect.

comment:4 Changed 6 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: confirmedclosed

comment:5 in reply to:  4 Changed 6 years ago by Satya Minnekanti

Replying to hallvord@…:

This is still not working. I have tested on nightly build and on Opera 11.10. Please re open this ticket

comment:6 Changed 6 years ago by Hallvord R. M. Steen (Opera Software)

Very odd. You have not by chance enabled Opera's on-demand plugin feature or something like that?

comment:7 in reply to:  6 Changed 6 years ago by Satya Minnekanti

Replying to hallvord@…:

Very odd. You have not by chance enabled Opera's on-demand plugin feature or something like that?

I'm using default settings for Opera & i have not enabled any features.All my colleagues can reproduce it here.

comment:8 Changed 6 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: closedreopened

comment:9 Changed 6 years ago by Hallvord R. M. Steen (Opera Software)

Status: reopenednew

comment:10 Changed 6 years ago by Jakub Ś

Status: newpending

I have installed a clean (removed user settings when uninstalling old Opera) version of Opera 11.10 on windows XP and nothing unusual happened.

Preview is shown just like in other browsers. Can you do the same and still reproduce the issue?

comment:11 in reply to:  10 Changed 6 years ago by Satya Minnekanti

Replying to j.swiderski:

I have installed a clean (removed user settings when uninstalling old Opera) version of Opera 11.10 on windows XP and nothing unusual happened.

Preview is shown just like in other browsers. Can you do the same and still reproduce the issue?

I could not reproduce the issue..please close it.

comment:12 Changed 6 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy