Opened 11 years ago

Closed 11 years ago

#708 closed Bug (worksforme)

IE Display Issues With DPI Set To Large Sizes

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Pending WorksForMe Cc:

Description

When I have my Windows display properties set with DPI set to Large Size (120 DPI), there are multiple display issues with the editor when viewed from IE. The editor still works fine in Firefox.

The color selector is only partially displayed (see screen shot).

The style, format, font, size selectors similarly only partially display.

All context menus are only partially displayed, and appear in the wrong location.

Configuration: Windows XP SP2 IE 6.0.2900


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1458022&group_id=75348&atid=543653

Attachments (2)

fck_color_selector.JPG (97.2 KB) - added by Martin Kou 11 years ago.
Color Selector Partially Displayed
TC_708.PNG (105.0 KB) - added by Wojciech Olchawa 11 years ago.
IE results on 120 DPI

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by Martin Kou

Reporter: changed from Martin Kou to anonymous

Changed 11 years ago by Martin Kou

Attachment: fck_color_selector.JPG added

Color Selector Partially Displayed

comment:2 Changed 11 years ago by Wojciech Olchawa

Keywords: Pending WorksForMe added

Hi!

I couldn't reproduce your problem. I've changed the Display Properties to 120 DPI as you instructed and got expected results (see attachment). Could you please check if the problem still occurs in the newest version 2.5.1. Check out our demo page (http://www.fckeditor.net/demo) and let as know about your results.

Thanks

Changed 11 years ago by Wojciech Olchawa

Attachment: TC_708.PNG added

IE results on 120 DPI

comment:3 Changed 11 years ago by Alfonso Martínez de Lizarrondo

#2014 has been marked as dup

comment:4 Changed 11 years ago by Wojciech Olchawa

Resolution: worksforme
Status: newclosed

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy