Ticket #7152 (closed Bug: invalid)

Opened 3 years ago

Last modified 19 months ago

FF selecting lists using keyboard & clicking on Decrease Indent not removing lists

Reported by: satya Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4 Beta
Keywords: IBM Cc: damo, tmonahan, jamescun

Description

To reproduce the defect:

  1. Create a Numbered/Bulleted list with RTL language direction.
  1. keep cursor in first list item and select entire list using keyboard shortcut(Ctrl + A)
  1. Click on Decrease Indent icon.

Expected Result:

Numbered/Bulleted list is removed and list items are converted in to paragraphs with RTL Language direction applied.

Actual Result:

Numbered/Bulleted list is not removed, instead it is adding p tags inside each list item and also it is adding an extra empty paragraph at the end of Numbered/Bulleted list.

Change History

comment:1 Changed 3 years ago by garry.yao

  • Status changed from new to confirmed
  • Version set to 3.4 Beta

comment:2 Changed 3 years ago by garry.yao

  • Status changed from confirmed to pending

After one random occurring I was unable to reproduce it again, more clue?

comment:3 Changed 3 years ago by satya

We could not reproduce this issue any more.Please close this defect.

comment:4 Changed 19 months ago by j.swiderski

  • Status changed from pending to closed
  • Cc changed from damo,tmonahan,jamescun to damo, tmonahan, jamescun
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy