Opened 8 years ago

Closed 8 years ago

#7187 closed Bug (duplicate)

IE9: Insert template inserts content always at the beginning

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone: CKEditor 3.5.2
Component: General Version: 3.5.1
Keywords: IE Cc:

Description

When inserting the template using the Content Templates dialog, content is inserted always at the beginning, current selection is ignored.

Note: insertHtml in the api sample seems to be working fine, looks like another version of #6987. Works fine in 3.5.

Change History (3)

comment:1 Changed 8 years ago by Wiktor Walc

Status: newconfirmed

comment:2 Changed 8 years ago by Wiktor Walc

Milestone: CKEditor 3.5.3CKEditor 3.5.2

comment:3 Changed 8 years ago by Garry Yao

Keywords: IE added; IE9 removed
Resolution: duplicate
Status: confirmedclosed

Not IE9 specific, DUP of #6987.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy