Opened 8 years ago

Closed 7 years ago

#7203 closed Bug (fixed)

CKEditor Sample — Replace DIV

Reported by: kaga Owned by:
Priority: Normal Milestone:
Component: General Version: 3.1
Keywords: Cc:

Description (last modified by Krzysztof Studnik)

Found when I was checking #7197

CKEditor Sample — Replace DIV

  1. Double click on any div
  2. Change CKEditor to source view
  3. Contain existing text in div
  4. Double click on another div

Now you can click on the first selected div, but CKEditor doesn't load.

Change History (4)

comment:1 Changed 8 years ago by Krzysztof Studnik

Description: modified (diff)
Status: newconfirmed
Version: 3.5.23.1

comment:2 Changed 8 years ago by Garry Yao

Status: confirmedpending

WFM, does it associate with a specific browser?

comment:3 Changed 8 years ago by Krzysztof Studnik

It looks like it is fixed.
I checked this issue with KaGa on latest build, under Opera, FF4 and IE8.

comment:4 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: pendingclosed

WFM as well.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy