Opened 8 years ago

Closed 8 years ago

#7235 closed Bug (worksforme)

entities plugin is missing

Reported by: Sarah Heath Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.2
Keywords: Cc:

Description

I downloaded the latest library and the file plugins/entities/plugin.js is not included. I believe this file is important.

http://docs.cksource.com/ckeditor_api/symbols/CKEDITOR.config.html#.entities

http://dev.ckeditor.com/browser/CKEditor/branches/versions/3.4.x/_source/plugins/entities/plugin.js?rev=6002

Thank you

Change History (2)

comment:1 Changed 8 years ago by Frederico Caldeira Knabben

Status: newpending

The plugin code is not included in the release version, because it's compressed at the ckeditor.js file. You should find it at the _source directory. Can you can that's what you're looking for?

comment:2 in reply to:  1 Changed 8 years ago by Sarah Heath

Resolution: worksforme
Status: pendingclosed

Yes, thank you, I see it now. I'm so sorry to have bothered you. I must be having a problem with some other filter or module. The HTML entered on my site which should turn to entities is not. (Example: em dash is just a dash and does not turn to –). Thank you for responding.

Replying to fredck:

The plugin code is not included in the release version, because it's compressed at the ckeditor.js file. You should find it at the _source directory. Can you can that's what you're looking for?

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy