Opened 7 years ago

Closed 7 years ago

#7284 closed Bug (fixed)

Maximize control collapses the editor

Reported by: Senthil Owned by: Sa'ar Zac Elias
Priority: Normal Milestone: CKEditor 3.5.3
Component: General Version: 3.5
Keywords: Oracle Cc: Senthil, rajasimhan.baskar@…

Description

In Firefox, when we are in quirks mode and selecting the maximize control collapses the editor completely.

Attachments (1)

7284.patch (1.1 KB) - added by Sa'ar Zac Elias 7 years ago.

Download all attachments as: .zip

Change History (9)

comment:1 Changed 7 years ago by Rajasimhan

Hi,

What is the status on this ticket. Kindly update.

comment:2 Changed 7 years ago by Rajasimhan

Cc: rajasimhan.baskar@… added

comment:3 Changed 7 years ago by Rajasimhan

Hi,

We are waiting for an update on this issue. Please consider this as urgent.

Thanks Rajasimhan Baskar Oracle

comment:4 Changed 7 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.5.3
Status: newconfirmed
Version: 3.5.23.5

Confirmed with the 3.5. Ok with the 3.4.2.

Caused by [6164].

comment:5 Changed 7 years ago by Frederico Caldeira Knabben

Saar just pointed our that [6164] has been reverted (overwritten actually) by [6224]. It means that both [6224] and [6164] cause the issue described in this ticket.

Changed 7 years ago by Sa'ar Zac Elias

Attachment: 7284.patch added

comment:6 Changed 7 years ago by Sa'ar Zac Elias

Owner: set to Sa'ar Zac Elias
Status: confirmedreview

comment:7 Changed 7 years ago by Garry Yao

Status: reviewreview_passed

comment:8 Changed 7 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: review_passedclosed

Fixed with [6583].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy