Opened 12 years ago

Closed 12 years ago

#730 closed Bug (invalid)

Resource Browser does not display files

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Pending Expired Cc: desperidou@…

Description

The resource browser does not display anything -- even with the correct Folder Path set up.

When we create a folder in the Resource Browser, the folder is created in the correct location. File uploads work too -- the file ends up in the right place, but the Resource Browser will not display the files.

Please reply to jonathon@… for any questions/suggestions.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1491293&group_id=75348&atid=543653

Change History (3)

comment:1 Changed 12 years ago by Martin Kou

Cc: desperidou@… added
Reporter: changed from Martin Kou to anonymous

It is best to create the directories yourself. With any FTP-client create the directories:

image file media flash

in the /userfiles/ directory.

These are the resourceTypes used by FCKEditor. BEWARE however!!! :

Some versions will create subdirectories with the first letter capatalized, so you need to create Image, File, Media and Flash. This, offcourse will not apply if you have a Windows webserver. ;)


Moved from SF. Original poster: desperidou

ese error me aparece en Linux, hay un problema en que con ajax no trae el contenido, y no lo puede mostrar, no se tampoco a que se deba pero sobre Windows no hay ningun problema con eso


Moved from SF. Original poster: Anonymous

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Keywords: Pending added

Please, provide detailed steps to reproduce the problem so we can try to fix it.

comment:3 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Expired added
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy