Opened 9 years ago

Closed 9 years ago

#7314 closed Bug (duplicate)

Find/Replace not scrolling properly to show text when cycling to start of document

Reported by: Lynne Kues Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.2
Keywords: IBM Cc: satya_minnekanti@…

Description

Go to CKEditor demo. Go to Source View. Paste in attached html. Go to Non Source View. Find/Replace. Search for "magna". Find/Replace properly finds and shows occurrences until the end of the document, but when cycling back to the start of the document, the document is not positioned to show the matching occurrence.

Attachments (1)

sample.html (4.4 KB) - added by Lynne Kues 9 years ago.
sample html

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by Lynne Kues

Attachment: sample.html added

sample html

comment:1 Changed 9 years ago by Lynne Kues

Summary: Find/Replace not scrolling properly to show textFind/Replace not scrolling properly to show text when cycling to start of document

comment:2 Changed 9 years ago by Lynne Kues

Happens on both FF 3.6.15 and IE8

comment:3 Changed 9 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added

comment:4 Changed 9 years ago by Jakub Ś

Status: newpending

I've tried in every browser and I was unable to reproduce this bug. The document was always positioned and word "magna" was highlighted.

Here is what I was doing: I have pasted the HTML, changed to wysywig view and started searching. Word "magna" was always highlighted even after returning to the top of the document. Have I missed something? Can you still reproduce the bug?

comment:5 Changed 9 years ago by Lynne Kues

I cannot recreate this now, but I was seeing this behavior. Let me see if I can track down the conditions that lead to the problem.

comment:6 Changed 9 years ago by Jakub Ś

Resolution: duplicate
Status: pendingclosed

Marked as duplicate of #7429

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy