Opened 4 years ago

Closed 4 years ago

#7450 closed Bug (worksforme)

Scayt dropdown menu looks bad in IE8 Quirks

Reported by: krst Owned by:
Priority: Normal Milestone:
Component: UI : Skins Version: 3.2
Keywords: Cc:

Description

In Quirks mode, Last line of SCAYT dropdown menu is placed wrong, see attached screen

Attachments (1)

zrzut ekranu2.png (14.2 KB) - added by krst 4 years ago.

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by krst

comment:1 Changed 4 years ago by j.swiderski

  • Resolution set to worksforme
  • Status changed from new to closed

I could reproduce it only till version 3.5.1. Works For Me in 3.5.2 and 3.5.3.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy