Opened 8 years ago

Closed 8 years ago

#7454 closed Bug (fixed)

ui_languages sample - list of styles does not load properly

Reported by: Krzysztof Studnik Owned by:
Priority: Normal Milestone: CKEditor 3.5.3
Component: General Version: 3.5.3
Keywords: Cc:

Description

Environment

IE7,8,9

TC

  • Load ui_language sample
  • select any language
  • Select Styles dropdown with mouse

Expected

List contains default styles

Actual

Empty Dropdown list shows, JS error is thrown

Message: Object doesn't support this property or method
Line: 82
Char: 395
Code: 0
URI: http://rev.ckeditor.com/ckeditor/trunk/6553/ckeditor.js

Looks like introduced with r6548

Change History (2)

comment:1 Changed 8 years ago by Wiktor Walc

Milestone: CKEditor 3.5.3
Status: newconfirmed

comment:2 Changed 8 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: confirmedclosed

Fixed with [6622].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy