Opened 4 years ago

Closed 4 years ago

#7467 closed Bug (fixed)

[FF] Extra br in nested list

Reported by: garry.yao Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.5.3
Component: Core : Lists Version: 3.5.1
Keywords: Firefox Cc:

Description

  1. Load editor with the following content and selection:
    <ol>
    	<li>
    		item1^
    		<ol>
    			<li>
    				item2</li>
    		</ol>
    	</li>
    </ol>
    
  • Actual Result: Unexpected new line is opened after the nested list.

Attachments (3)

7467.patch (854 bytes) - added by garry.yao 4 years ago.
7467_2.patch (918 bytes) - added by garry.yao 4 years ago.
7467_3.patch (943 bytes) - added by garry.yao 4 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 Changed 4 years ago by garry.yao

  • Status changed from new to confirmed

Regression of [6373].

Changed 4 years ago by garry.yao

Changed 4 years ago by garry.yao

comment:2 Changed 4 years ago by garry.yao

  • Owner set to garry.yao
  • Status changed from confirmed to review

New patch considers #7455.

comment:3 Changed 4 years ago by wwalc

#7458 was marked as dup

comment:4 Changed 4 years ago by wwalc

  • Status changed from review to review_failed

It looks like it is impossible now to "Decrease Indent" of item "i11" when following TC from #7458

Changed 4 years ago by garry.yao

comment:5 Changed 4 years ago by garry.yao

  • Status changed from review_failed to review

comment:6 Changed 4 years ago by Saare

  • Status changed from review to review_passed

comment:7 Changed 4 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from review_passed to closed

Fixed with [6635].

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy