Ticket #7516 (closed Bug: invalid)

Opened 3 years ago

Last modified 2 months ago

[IE] setData does not fire selectionChange

Reported by: Saare Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IE Cc:

Description

Using setData does not fire the selectionChange event. It could be confirmed using the api sample.

Change History

comment:1 Changed 3 years ago by wwalc

  • Status changed from new to confirmed

comment:2 follow-up: ↓ 3 Changed 2 months ago by Reinmar

  • Keywords IE added
  • Summary changed from setData does not fire selectionChange to [IE] setData does not fire selectionChange

Reproducible on IEs only.

comment:3 in reply to: ↑ 2 Changed 2 months ago by Reinmar

  • Status changed from confirmed to closed
  • Resolution set to invalid

Replying to Reinmar:

Reproducible on IEs only.

And actually I wouldn't say that it's a bug, because on IE there's no selection inside editor if you don't place it there. And I checked that editor correctly fires selectionChange after setData if selection was in editor or if it's moved there.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy