Opened 9 years ago

Closed 7 years ago

#7538 closed Bug (fixed)

[Chrome][Mac]: moving an image adds a meta tag

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Chrome Mac Cc:

Description

After moving an image inside of editing area (e.g. a smiley), a meta tag is added to the source, even if CKEditor is not running in "Full Page" mode.

  • Load replacebyclass sample
  • Insert a smiley at the end of first line
  • Move it with a mouse to the beginning
  • Click "Source" button
  • Result: a meta tag is added to the source
    <p>
    	<meta content="text/html;charset=UTF-8" http-equiv="Content-Type" />
    </p>
    
  • Note: when switching to source mode and back, an empty paragraph is being added constantly.

There is no JS error in the error console.

Change History (4)

comment:1 Changed 9 years ago by Wiktor Walc

Status: newconfirmed

Possibly the same issue as #6982

comment:2 Changed 8 years ago by Wiktor Walc

Keywords: Chrome Mac added

comment:3 Changed 8 years ago by Jakub Ś

I, together with @krst have checked the issue under Chrome 13.0.782 and the problem seems to have disappeared in that release.

comment:4 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

I couldn't reproduce this issue on Chrome and neither Safari 5 nor 6, so it's time to say goodbye.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy