Opened 9 years ago

Closed 9 years ago

#7559 closed Bug (duplicate)

ASP.NET: customising editor not working inside masterpage

Reported by: Wiktor Walc Owned by: kaga
Priority: Normal Milestone:
Component: Server : ASP.Net Version: 3.5.2
Keywords: Cc:

Description

The following customisation works in page without masterpage but it does not work when the page is in a masterpage. any help?:

<ckeditor:ckeditorcontrol ID="CKEDetails" runat="server" 
Toolbar="Source|-|NewPage|Cut|Copy|Paste|PasteText|PasteFromWord|-|Bold|Italic|Underline|Strike
|-|Subscript|Superscript|NumberedList|BulletedList|-|Outdent|Indent|-|JustifyLeft|JustifyCenter|JustifyRight|JustifyBlock|-|Link|Unlink|-|Table|HorizontalRule|Styles|Format|Font|FontSize|TextColor" 
Width="500px"
></ckeditor:ckeditorcontrol>

Reported in http://cksource.com/forums/viewtopic.php?t=21839

Change History (2)

comment:1 Changed 9 years ago by kaga

Owner: set to kaga
Status: newreview

This issue is related with ticket #7302, after the resolve, it should works fine.

comment:2 Changed 9 years ago by Wiktor Walc

Resolution: duplicate
Status: reviewclosed

Duplicate of #7302.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy