Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#758 closed Bug (worksforme)

Filemanager upload images freezes (Firefox 1.5 + Mac Os X)

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: File Browser Version:
Keywords: SF Pending Cc: liane@…

Description

When trying to upload an image with Filemanger with Firefox 1.5 on Mac Os X the upload button get disabled, the "Please wait..." message appears but nothing happens and the image isn't uploaded. If clicking randomly on the Filemanager window the image is uploaded corretcly and the uplaod button is enabled again.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1523771&group_id=75348&atid=543653

Change History (4)

comment:1 Changed 12 years ago by Martin Kou

Cc: liane@… added
Reporter: changed from Martin Kou to anonymous

Update to the the message dated "2006-09-19 05:16":

The error occurs with FCKeditor 2.3.1.

If the file frmupload.html from FCKeditor version 2.2.1 is used in together with FCKEditor 2.3.1, everything works fine.

IMO, the differences between the two versions of frmupload.html are very minimal; I am not a Javascript guru, so I have no idea, why exactly version 2.3.1 does not work...


Moved from SF. Original poster: Anonymous

I get the same or a similar error, with Firefox 1.5.0.6 and Mozilla 1.7.13 on Linux. The problem is that the server "sees" only the file data in the request sent by the client, but not the parameters "Command=FileUpload", "Type=..." and CurrentFolder=..." as set in the function SetCurrentFolder in frmupload.html.

Venkman tells me that this function is properly called, but according to a Zope error message the request URL sent by the browser does not contain these parameters. This leads to an error on the server side (the script expects the parameters...), it sends no proper response to the client, and the "upload" button remains disabled. to the client, and the "upload" button client,


Moved from SF. Original poster: Anonymous

I use OSX and Firefox, and have no problems uploading files.

Perhaps you should give more details, like file size, file type, server code used...


Moved from SF. Original poster:liane

I have similar problem in firefox 1.5, but the Filemanager freezes totally. In IE no problem, works correctly.


Moved from SF. Original poster: Anonymous

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Component: GeneralFile Browser
Keywords: Pending added
Summary: Filemanger upload images freezes (Firefox 1.5 + Mac Os X)Filemanager upload images freezes (Firefox 1.5 + Mac Os X)

Do you still have the problem with a current Firefox and a nightly build of FCKeditor?

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: worksforme
Status: newclosed

Expired

comment:4 Changed 8 years ago by krunal

Hi all,

I am using CKEditor in my applications. when i try to upload any files in CKEditor it doesn't displays Filemanager to upload/delete/cancel file in FF 11 and FF 12 in MAC OS. but if i click on place where "UPLOAD" button is placed though it is not displaying, then it displays pop up and allow me to upload file and in MAC machine i have tried this thing i got these HTTP Error: status code 407. I/O Error #2038.

It works fine on other OS and previous version of FF But main problem is that Filemanager is not displaying in FF 11 and FF 12 in MAC OS.

Please give some needful solution.

Thanks, KK

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy