Opened 12 years ago

Closed 12 years ago

#770 closed Bug (fixed)

Font Format combo doesn't reflect selection in IE

Reported by: liane@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Pending Expired Cc:

Description

in Firefox (1.5.0.6), toolbar combos change to reflect the current selection format/font/style.

in IE (6.0), combos don't change when the selection change, but are cleared instead.

checked with FCKEditor 2.3.1


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1547217&group_id=75348&atid=543653

Change History (4)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to liane@…

Does the combo work fine now in 2.3.2?

If the problem is only Firefox then this bug should be renamed to make it easy to find just the real problems.


Moved from SF. Original poster: alfonsoml

it was in fact a translation problem. Using the instructions in the file _getfontformat.html of the "lang" folder to correct the language file, it works ok in IE, except for "Normal" and "Normal (DIV)"


Moved from SF. Original poster: liane

comment:2 Changed 12 years ago by Martin Kou

Cc: Alfonso Martínez de Lizarrondo added
Reporter: changed from liane@… to liane@…

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Cc: Alfonso Martínez de Lizarrondo removed
Keywords: Pending added

Is your translation fixed now?

If there's some problem with the translation you should attach the new file so it can be fixed for everyone that speaks your language.

comment:4 Changed 12 years ago by Frederico Caldeira Knabben

Keywords: Expired added
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy