Opened 9 years ago

Closed 6 years ago

#7723 closed New Feature (fixed)

Integrate with NuGet

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone:
Component: Server : ASP.Net Version:
Keywords: Cc:

Description

NuGet seems to be a well accepted and interesting way to keep components updated on Visual Studio. It's worth investigating.

Change History (6)

comment:1 Changed 8 years ago by Frederico Caldeira Knabben

comment:2 Changed 8 years ago by Tri

Please update the NuGet package to latest CKEditor + ASP.NET component.

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Resolution: invalid
Status: newclosed

It is nice to see that we already have this out there.

comment:4 Changed 7 years ago by Piotrek Koszuliński

Resolution: invalid
Status: closedreopened

It looks like the package is outdated. I guess that we should take care of it ourselves.

Last edited 7 years ago by Piotrek Koszuliński (previous) (diff)

comment:5 Changed 7 years ago by Jakub Ś

Status: reopenedconfirmed

comment:6 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy