Opened 8 years ago

Closed 8 years ago

#7868 closed Bug (fixed)

BBCode sample is not loading

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Must have (possibly next milestone) Milestone: CKEditor 3.6.1
Component: General Version: 3.6.1
Keywords: Firefox Cc:

Description

With Firefox, the BBCode sample is not loading.

Change History (4)

comment:1 Changed 8 years ago by Sa'ar Zac Elias

Keywords: Firefox added
Status: newpending

WFM on 3.6 and 4.0.1.

comment:2 Changed 8 years ago by Jakub Ś

Status: pendingconfirmed

It doesn't load because of JS Error: Message: wysiwyg is undefined
URI: /_source/plugins/bbcode/plugin.js
Line: 878

Ckecked on Firefox 4.01 and CKE 3.6.1 latest from trunk.

In Firefox 3.6 it seems to be fine.

comment:3 Changed 8 years ago by Garry Yao

This's a randomly reproduced issue, appears to work fine on released version always.

comment:4 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: confirmedclosed

Fixed with [6944].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy