Opened 8 years ago

Closed 8 years ago

#7972 closed Bug (duplicate)

IE: error when displaying table properties

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6
Keywords: Cc:

Description

Create a table, click RBM inside the table, select 'table properties" from menu

Result:
JS error pops out

Message: Can't move focus to the control because it is invisible, not enabled, or of a type that does not accept the focus
Line: 1020 and 1038
URI: /ckeditor/_source/plugins/dialogui/plugin.js

This hasn't worked for IE6, IE7 and IE8 from CKEditor 3.6 rev [6904]

Change History (2)

comment:1 Changed 8 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 8 years ago by Sa'ar Zac Elias

Resolution: duplicate
Status: confirmedclosed

Dup of #7040, fixed on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy