Opened 7 years ago

Closed 7 years ago

#8020 closed Bug (worksforme)

Browser scrolls down when you paste huge table

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc: satya_minnekanti@…

Description

Issue is reproducible in Firefox and Webkit from CKEditor 3.0

  1. Open replacebycode sample
  2. Paste the table from attached file using CRTL+V or paste from word dialog.
  3. You will see that the browser scrolls down.

Attachments (1)

table.doc (58.0 KB) - added by Jakub Ś 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Jakub Ś

Attachment: table.doc added

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 7 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added

comment:3 Changed 7 years ago by Jakub Ś

I was not able to reproduce it anymore in latest Firefox 10.0.1, Chrome 17 and Safari 5.1.2. Can anyone confirm?

comment:4 Changed 7 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: confirmedclosed

I'm not able to reproduce this one any more as well.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy