Opened 8 years ago

Closed 8 years ago

#8026 closed Bug (invalid)

IE Quirks: Anchor Properties dialog does not find selected element

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6
Keywords: IE Cc: satya_minnekanti@…

Description

Found in IE8/Quirks.

  • Open the replacebyclass sample.
  • Insert an anchor at the end of the first line.
  • Double click on the anchor.
  • Result: "Anchor Properties" dialog opens, but is empty.

Change History (3)

comment:1 Changed 8 years ago by Jakub Ś

Status: newconfirmed

True from revision [6904]

comment:2 Changed 8 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added

comment:3 Changed 8 years ago by Wiktor Walc

Resolution: invalid
Status: confirmedclosed

Closing as invalid due to the same reason as #8029. This issue is valid only when quirks mode is forced using developer tools.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy