Opened 10 years ago

Closed 10 years ago

#8067 closed Bug (duplicate)

Selection field - name, value and size fields, are not alligned to right

Reported by: Krzysztof Studnik Owned by:
Priority: Normal Milestone:
Component: UI : Skins Version: 3.6.1
Keywords: Cc:

Description

Environment

IE6,7,8Quirks, Opera

TC

Open Skins sample Open Selection field dialog

Expected

All labels and text areas in dialog box are properly allocated

Actual

Name, value and size text areas and labels are moved away from left border

Attachments (1)

zrzut_ekranu-1.png (9.0 KB) - added by Krzysztof Studnik 10 years ago.
In 3.6, fields were alligned to left

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Krzysztof Studnik

Attachment: zrzut_ekranu-1.png added

In 3.6, fields were alligned to left

comment:1 Changed 10 years ago by Jakub Ś

Status: newconfirmed

Reproducible from [6942]

comment:2 Changed 10 years ago by Wiktor Walc

Milestone: CKEditor 3.6.1

comment:3 Changed 10 years ago by Wiktor Walc

Milestone: CKEditor 3.6.1
Resolution: duplicate
Status: confirmedclosed

Duplicate of #8063.

Note: See TracTickets for help on using tickets.
© 2003 – 2021 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy