Opened 8 years ago

Closed 8 years ago

#8150 closed Bug (duplicate)

IE9 toolbar offset bug

Reported by: johannes krtek Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: 3.6.1
Keywords: IE9 Cc: johannes.krtek@…

Description

internet explorer 9 shows an additional offset of 11px between the tops of the cke_wrapper and the cke_editor table element.

Attachments (1)

ckeditorIE9ToolbarBug.png (44.1 KB) - added by johannes krtek 8 years ago.
screenshot of the additional offset in IE9 on demo page

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by johannes krtek

Attachment: ckeditorIE9ToolbarBug.png added

screenshot of the additional offset in IE9 on demo page

comment:1 Changed 8 years ago by Jakub Ś

Keywords: offset bug removed
Status: newconfirmed

I can only see it on demo page.

comment:2 Changed 8 years ago by Jakub Ś

Looks like display : inline-table from .cke_editor CSS class is causing this.

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: confirmedclosed

Even if this ticket is older, I'm marking it as a DUP of #8349 because we already have a patch there.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy