Opened 12 years ago

Closed 11 years ago

#830 closed New Feature (wontfix)

KHTML Compatibility?

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Confirmed Cc:

Description

In recent story between KHTML developer and Apple, it is revealed that Apple made a lot of changes to the Safari such that they can break KHTML. Furthermore, people have to sign Apple's NDA to get to see the changes. Will FCKeditor's persuit of Safari compatibility break codes intended for KHTML?


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1234933&group_id=75348&atid=543656

Change History (3)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to anonymous
Type: BugNew Feature

comment:2 Changed 11 years ago by Artur Formella

Keywords: Confirmed added

comment:3 Changed 11 years ago by Frederico Caldeira Knabben

Resolution: wontfix
Status: newclosed

KHTML has no editing support, so it is not possible to build an online editor over it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy