Opened 8 years ago

Closed 7 years ago

#8380 closed Bug (expired)

Problem with opening insert special character tool bar

Reported by: ashwin Owned by:
Priority: Normal Milestone:
Component: UI : Toolbar Version: 3.6.1
Keywords: Cc:

Description

Script error is displayed when insert special character tool bar is clicked.It throws the following script error in 3.6.1

"o.langEntries is undefined"

source:ckditor.js

line:89

Attachments (1)

special character issue.JPG (142.2 KB) - added by ashwin 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by ashwin

Attachment: special character issue.JPG added

comment:1 Changed 8 years ago by Jakub Ś

Status: newpending

Have you tried to reproduce this error in our demo pages (http://ckeditor.com/demo) or in clean CKEditor downloaded from http://ckeditor.com/download.

Or is the issue only reproducible in your webapp? If this is the case than this might be due to your webapp custom settings. Perhaps you haven't copied ckeditor's languages folder to your webapp?

If the issue is reproducible outside your webapp please give us more information how to reproduce it: step by step scenario, changes that need to be made in config.js and so on.

Waiting for your feedback.

comment:2 Changed 8 years ago by Jakub Ś

@ashwin have you got any updates regarding this issue?

Are you able to reproduce this TC in our demo pages?

comment:3 Changed 8 years ago by Jakub Ś

@ashwin have you got any updates regarding this issue?

comment:4 Changed 7 years ago by Jakub Ś

Resolution: expired
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy