Ticket #8468 (closed Bug: expired)

Opened 2 years ago

Last modified 2 years ago

ckFinder integration, clicking the image server button opens blank page first

Reported by: chim Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Issue affects Firefox (my version is 7.01, my OS is Vista SP2) does not affect Chrome or IE8.

When I click the Browse Server button, a new window opens with about:blank in the address bar. When I close this window another window opens with the correct ckFinder page.

It could be a security setting, but I can't find any security setting in the Firefox Options dialog.

I have reproduced this error at the ckEditor demo page.

Change History

comment:1 Changed 2 years ago by j.swiderski

  • Keywords Firefox, about:blank, opens blank window first removed
  • Status changed from new to pending
  • Version 3.6.1 deleted

Does the problem occur only with CKFinder or with all popups?

If with all than perhaps those link will be helpfull http://support.mozilla.com/pl/questions/758229 leads to http://support.mozilla.com/en-US/kb/troubleshooting%20extensions%20and%20themes

My guess is that most likely some Frefox plugin is causing this.

Could you give us your feedback if you manage to solve your problem?

comment:2 Changed 2 years ago by j.swiderski

@chim have you got any updates regarding this issue?

comment:3 Changed 2 years ago by j.swiderski

@chim, was the problem caused by one of Firefox plugins, perhaps some invalid configuration for CKF or it still occurs even though you have set everything (Firefox, CKEditor, CKFinder) with default settings?

comment:4 Changed 2 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy