Opened 7 years ago

Closed 7 years ago

#8486 closed Bug (invalid)

In Mozilla 5.0(Mac), Font styling options are not working.

Reported by: rajashekhar Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: Cc: skotichinthala@…

Description

We are using CKEditor 3.5.1 (revision 6398).Font styling options like styles, format, font, size, font colorings are not working in Mozilla 5.0 on MAC.

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Keywords: Mozilla 5.0 MAC styles format font size removed
Status: newpending

I have checked the issue and didn't get any problems. Could you give me more details here?

One more thing, CKEditor 3.5.1 is quite old. Please try to check if the problem occurs in the latest CKEditor 3.6.2.

comment:2 in reply to:  1 Changed 7 years ago by rajashekhar

Replying to j.swiderski:

I have checked the issue and didn't get any problems. Could you give me more details here?

One more thing, CKEditor 3.5.1 is quite old. Please try to check if the problem occurs in the latest CKEditor 3.6.2.

I tried with the latest version of CK Editor it is working fine. But we have done some customizations in 3.5.1 version. Is there any possibility to give a fix on 3.5.1. The issue is unable to use Font styling options like Bold, Italic, Underline and font, color, size etc. We are able to click on the action buttons and able to select combo boxes but no action is performing. This problem is only in MAC Mozilla 5.0 version CKEditor 3.5.1.

comment:3 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

We don't do backward fixes.

I see two solutions for the situation:

  1. You can upgrade to CKEditor 3.6.2 and then apply those custom changes to new version.
  2. You can visit http://rev.ckeditor.com/index.php?pageID=1, find the revision in which the fix was made and try to apply it to your version (make a backup first). Fix was made in one of later releases first you have to find the release and then the particular revision.


Revisions are as follows:
3.5.2 from 6397 to 6462
3.5.3 from rev 6463 to 6656
3.5.4 from rev 6657 to 6896
3.6 rev 6904
3.6.1 from rev 6905 to 7065
3.6.2 from rev 7068 to 7274

Anyway I'm closing the ticket as invalid.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy