Opened 7 years ago

Closed 7 years ago

#8489 closed Bug (invalid)

manually adding an <address> tag is removed by ckeditor

Reported by: dementic Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.2
Keywords: Cc:

Description

simple as the title says, i tried manuall adding <address> tag inside a content box, while is source code view. when switching back to regular view and again to source, the tag dissapears.

Change History (2)

comment:1 Changed 7 years ago by Alfonso Martínez de Lizarrondo

Status: newpending

I've tested and it works fine for me.

Do you have any other info to reproduce the problem?

comment:2 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

<address></address> are being removed because config.ignoreEmptyParagraph option is set to true by default. Please see: http://docs.cksource.com/ckeditor_api/symbols/CKEDITOR.config.html#.ignoreEmptyParagraph

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy