Opened 8 years ago

Closed 8 years ago

#8505 closed Bug (duplicate)

Remove the 'Advanced' tab from the 'table' dialog

Reported by: yveszx Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

The folowing code use to work until i upgraded to 3.6.2 We like to hide Advanced/useless tabs from our users

in the config.js the following code causes the dialog to freeze when adding a new linktable

if (dialogName == 'table') {

dialogDefinition.removeContents('advanced');

Change History (1)

comment:1 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

I'm closing this one as a duplicate of #8504 as they are most likely having the same cause.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy