Opened 7 years ago

Closed 7 years ago

#8564 closed Bug (duplicate)

SCAYT messing up Lists <ul>

Reported by: elodie Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

how to reproduce.

1) In source code view, paste the following html :

<ul>

<li>

Support&nbsp;d&rsquo;enregistrement&nbsp;: cartes SD/SDHC</li>

<li>

Connexion&nbsp;: USB,&nbsp;sortie&nbsp;vid&eacute;o</li>

<li>

Dimensions&nbsp;: 96,4 x 56,9 x 19,1&nbsp;mm</li>

<li>

Poids&nbsp;: 120 g (avec batterie et carte)</li>

<li>

<strong>Batterie&nbsp;</strong><strong>Lithium-Ion</strong></li>

</ul>

2) Return to the WYSIWYG view

3) Activate SCAYT

4) See lists messing up as scayt is analysing text

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

Looks like a duplicate of #8553

@elodie please refer to that ticket if you have anything to add.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy